
PILIHAN GANDA 

1.​ Program Microsoft Excel digunakan untuk…​
​
 A. Mengedit foto​
​
 B. Mengolah angka dan data​
​
 C. Membuat video​
​
 D. Mengirim email​
 

2.​ File Excel memiliki ekstensi standar…​
​
 A. .docx​
​
 B. .xlsx​
​
 C. .pptx​
​
 D. .pdf​
 

3.​ Kolom pada Excel ditandai dengan…​
​
 A. Angka​
​
 B. Huruf​
​
 C. Gambar​
​
 D. Warna​
 

4.​ Baris pada Excel ditandai dengan…​
​
 A. Angka​
​
 B. Huruf​
​
 C. Simbol​
​
 D. Kata​
 

5.​ Sel A1 berarti…​
​
 A. Kolom A baris 2​
​
 B. Kolom B baris 1​



​
 C. Kolom A baris 1​
​
 D. Kolom 1 baris A​
 

6.​ Shortcut untuk menyimpan file adalah…​
​
 A. Ctrl + A​
​
 B. Ctrl + S​
​
 C. Ctrl + P​
​
 D. Ctrl + O​
 

7.​ Untuk memotong (cut) digunakan…​
​
 A. Ctrl + C​
​
 B. Ctrl + V​
​
 C. Ctrl + X​
​
 D. Ctrl + Z​
 

8.​ Fungsi Fill Handle berada di…​
​
 A. Pojok kiri atas sel​
​
 B. Pojok kanan bawah sel​
​
 C. Tengah sel​
​
 D. Pinggir kiri sel​
 

9.​ Ribbon berada pada bagian…​
​
 A. Paling bawah jendela​
​
 B. Atas jendela Excel​
​
 C. Tengah layar​
​
 D. Sidebar kiri​
 

10.​Worksheet dapat ditambahkan dengan menekan tombol…​
​
 A. + di bagian tab sheet​



​
 B. Insert → Page Break​
​
 C. Home → Add Sheet​
​
 D. File → New Sheet​
 

11.​Formula pada Excel selalu dimulai dengan…​
​
 A. -​
​
 B. =​
​
 C. #​
​
 D. @​
 

12.​Fungsi SUM digunakan untuk…​
​
 A. Menghitung rata-rata​
​
 B. Menjumlahkan nilai​
​
 C. Mengurangi nilai​
​
 D. Membulatkan nilai​
 

13.​Untuk menghapus isi sel digunakan tombol…​
​
 A. Esc​
​
 B. Del​
​
 C. Shift​
​
 D. Tab​
 

14.​Untuk mencetak dokumen Excel digunakan shortcut…​
​
 A. Ctrl + P​
​
 B. Ctrl + S​
​
 C. Ctrl + O​
​
 D. Ctrl + Q​
 



15.​Range A1:C3 terdiri dari…​
​
 A. 3 sel​
​
 B. 6 sel​
​
 C. 9 sel​
​
 D. 12 sel​
 

16.​Untuk membuat teks tebal digunakan…​
​
 A. Ctrl + I​
​
 B. Ctrl + B​
​
 C. Ctrl + U​
​
 D. Ctrl + T​
 

17.​Excel dibuat oleh perusahaan…​
​
 A. Google​
​
 B. Microsoft​
​
 C. Apple​
​
 D. Meta​
 

18.​Untuk menyalin format tanpa mengubah isi digunakan…​
​
 A. Format Painter​
​
 B. Fill Handle​
​
 C. Data Validation​
​
 D. Filter​
 

19.​Shortcut untuk undo adalah…​
​
 A. Ctrl + Z​
​
 B. Ctrl + Y​
​
 C. Ctrl + X​
​



 D. Ctrl + A​
 

20.​Fungsi AutoSum berada di tab…​
​
 A. Insert​
​
 B. Home​
​
 C. Review​
​
 D. View​
 

 

21.​Rumus =AVERAGE(10,20,30) menghasilkan…​
​
 A. 10​
​
 B. 20​
​
 C. 30​
​
 D. 60​
 

22.​Fungsi MIN digunakan untuk…​
​
 A. Nilai terbesar​
​
 B. Nilai terkecil​
​
 C. Rata-rata​
​
 D. Pembulatan​
 

23.​Fungsi MAX digunakan untuk…​
​
 A. Nilai terkecil​
​
 B. Nilai terbesar​
​
 C. Menghitung jumlah data​
​
 D. Pembulatan ke atas​
 

24.​COUNT digunakan untuk menghitung…​
​
 A. Sel berisi angka​



​
 B. Semua sel​
​
 C. Sel kosong​
​
 D. Sel berisi teks​
 

25.​COUNTIF digunakan untuk…​
​
 A. Menjumlahkan angka​
​
 B. Menghitung jumlah sel dengan kriteria​
​
 C. Mengurutkan data​
​
 D. Mencari data​
 

26.​Rumus untuk menjumlahkan A1 sampai A10 adalah…​
​
 A. =SUM(A1,A10)​
​
 B. =SUM(A1-A10)​
​
 C. =SUM(A1:A10)​
​
 D. =TOTAL(A1:A10)​
 

27.​Fungsi IF memerlukan…​
​
 A. 1 argumen​
​
 B. 2 argumen​
​
 C. 3 argumen​
​
 D. Tidak perlu argumen​
 

28.​Contoh penggunaan IF benar adalah…​
​
 A. =IF(A1>10,”Ya”,”Tidak”)​
​
 B. =IF(A1>10;Ya;Tidak)​
​
 C. IF(A1>10,”Ya”,”Tidak”)​
​
 D. =IF(A1>10,Ya,Tidak)​
 



29.​Rumus =ROUND(12.345,2) menghasilkan…​
​
 A. 12​
​
 B. 12.3​
​
 C. 12.35​
​
 D. 12.34​
 

30.​Concatenate digunakan untuk…​
​
 A. Menggabungkan teks​
​
 B. Menghapus teks​
​
 C. Membagi teks​
​
 D. Mencari teks​
 

31.​LEFT(“Excel”,2) menghasilkan…​
​
 A. El​
​
 B. Ex​
​
 C. Cel​
​
 D. Lc​
 

32.​RIGHT(“Excel”,3) menghasilkan…​
​
 A. cel​
​
 B. xel​
​
 C. Exe​
​
 D. ecl​
 

33.​MID(“Excel”,2,3) menghasilkan…​
​
 A. Exc​
​
 B. cce​
​
 C. xce​
​



 D. cel​
 

34.​Fungsi TODAY akan menampilkan…​
​
 A. Jam​
​
 B. Tanggal hari ini​
​
 C. Tahun​
​
 D. Bulan​
 

35.​Fungsi NOW menampilkan…​
​
 A. Tanggal​
​
 B. Waktu​
​
 C. Tanggal dan waktu​
​
 D. Tanggal kemarin​
 

36.​SUMIF digunakan untuk…​
​
 A. Menghitung semua data​
​
 B. Menjumlahkan data dengan syarat​
​
 C. Menghitung sel kosong​
​
 D. Mengurutkan data​
 

37.​Untuk mencari data secara vertikal digunakan…​
​
 A. HLOOKUP​
​
 B. VLOOKUP​
​
 C. FIND​
​
 D. MATCH​
 

38.​Untuk mencari data secara horizontal digunakan…​
​
 A. FIND​
​
 B. MATCH​
​



 C. HLOOKUP​
​
 D. VLOOKUP​
 

39.​VLOOKUP membutuhkan table array yang…​
​
 A. bebas posisinya​
​
 B. kolom pertama berisi data kunci​
​
 C. harus berisi angka​
​
 D. harus berisi teks​
 

40.​Rumus =LEN(“Excel”) menghasilkan…​
​
 A. 3​
​
 B. 4​
​
 C. 5​
​
 D. 6​
 

41.​Fungsi TRIM digunakan untuk…​
​
 A. Menghilangkan spasi berlebih​
​
 B. Mengganti teks​
​
 C. Menghapus angka​
​
 D. Menambah spasi​
 

42.​LOWER(“EXCEL”) menghasilkan…​
​
 A. excel​
​
 B. Excel​
​
 C. EXCEL​
​
 D. ExCeL​
 

43.​UPPER(“excel”) menghasilkan…​
​
 A. Excel​
​



 B. EXCEL​
​
 C. excel​
​
 D. ExCeL​
 

44.​PROPER(“microsoft excel”) menghasilkan…​
​
 A. MICROSOFT EXCEL​
​
 B. microsoft excel​
​
 C. Microsoft Excel​
​
 D. Microsoft excel​
 

45.​Fungsi ABS digunakan untuk…​
​
 A. Nilai kuadrat​
​
 B. Nilai mutlak​
​
 C. Nilai terkecil​
​
 D. Nilai terbesar​
 

46.​Fungsi INT digunakan untuk…​
​
 A. Pembulatan ke atas​
​
 B. Pembulatan ke bawah​
​
 C. Pembulatan ke angka terdekat​
​
 D. Tidak membulatkan​
 

47.​Fungsi SUMPRODUCT digunakan untuk…​
​
 A. Mengalikan dan menjumlahkan hasil kali​
​
 B. Mengalikan saja​
​
 C. Menjumlahkan saja​
​
 D. Menggabungkan teks​
 

48.​Fungsi MOD(10,3) menghasilkan…​
​



 A. 3​
​
 B. 2​
​
 C. 1​
​
 D. 0​
 

49.​Fungsi RAND menghasilkan…​
​
 A. Angka acak 1–100​
​
 B. Angka acak 0–1​
​
 C. Angka 0​
​
 D. Teks acak​
 

50.​Rumus =A1&B1 digunakan untuk…​
​
 A. Menjumlahkan​
​
 B. Menyatukan teks​
​
 C. Mengurangi​
​
 D. Membagi​
 

51.​Fungsi SUM(A1:A5) akan menghasilkan…​
​
 A. Nilai sel A1 dikalikan A5​
​
 B. Penjumlahan dari sel A1 sampai A5​
​
 C. Selisih A1 sampai A5​
​
 D. Rata-rata A1 sampai A5​
 

52.​Fungsi COUNTBLANK(A1:A10) digunakan untuk…​
​
 A. Menghitung sel yang berisi angka​
​
 B. Menghitung sel yang kosong​
​
 C. Menghitung sel yang berisi teks​
​
 D. Menghitung semua sel​
 



53.​Fungsi SUBSTITUTE(“a,b,c”, “,”, “-”) menghasilkan…​
​
 A. a,b,c​
​
 B. a-b-c​
​
 C. a_b_c​
​
 D. abc​
 

54.​Fungsi TEXT(1234,”$#,##0”) digunakan untuk…​
​
 A. Mengubah teks menjadi angka​
​
 B. Mengubah angka menjadi format teks dengan simbol mata uang​
​
 C. Menjumlahkan angka​
​
 D. Membulatkan angka​
 

55.​Fungsi MATCH(20, A1:A10, 0) digunakan untuk…​
​
 A. Menjumlahkan sel yang bernilai 20​
​
 B. Mengambil posisi sel yang berisi 20​
​
 C. Menghapus sel bernilai 20​
​
 D. Mengurutkan sel​
 

56.​Fungsi INDEX(A1:C10, 2, 3) digunakan untuk…​
​
 A. Mengambil nilai dari baris 2 kolom 3 pada range A1:C10​
​
 B. Menghitung jumlah baris dan kolom​
​
 C. Menggabungkan sel​
​
 D. Membagi angka​
 

57.​Fungsi YEAR(TODAY()) menghasilkan…​
​
 A. Hari ini​
​
 B. Bulan ini​
​
 C. Tahun saat ini​
​



 D. Waktu saat ini​
 

58.​Fungsi MONTH(TODAY()) menghasilkan…​
​
 A. Tahun saat ini​
​
 B. Bulan saat ini​
​
 C. Hari saat ini​
​
 D. Waktu saat ini​
 

59.​Fungsi DAY(TODAY()) menghasilkan…​
​
 A. Tahun saat ini​
​
 B. Bulan saat ini​
​
 C. Tanggal hari ini​
​
 D. Waktu saat ini​
 

60.​Fungsi IFERROR(A1/B1, “Error”) digunakan untuk…​
​
 A. Menangani error jika terjadi kesalahan pada rumus​
​
 B. Menjumlahkan dua sel​
​
 C. Membagi angka tanpa pengecekan error​
​
 D. Menghapus sel jika error 

 

61.​Untuk memberi warna sel digunakan fitur…​
​
 A. Fill Color​
​
 B. Font Color​
​
 C. Border​
​
 D. Wrap Text​
 

62.​Untuk membuat bingkai sel digunakan…​
​
 A. Border​
​



 B. Style​
​
 C. Layout​
​
 D. Format Painter​
 

63.​Untuk mengunci baris atas digunakan…​
​
 A. Freeze Top Row​
​
 B. Lock Row​
​
 C. Fix Row​
​
 D. Hold Row​
 

64.​Untuk membuat grafik digunakan tab…​
​
 A. Review​
​
 B. Insert​
​
 C. View​
​
 D. Page Layout​
 

65.​Grafik batang disebut…​
​
 A. Pie Chart​
​
 B. Column Chart​
​
 C. Line Chart​
​
 D. Area Chart​
 

66.​Grafik lingkaran adalah…​
​
 A. Bar Chart​
​
 B. Pie Chart​
​
 C. Scatter​
​
 D. Area​
 

67.​Shortcut untuk membuat baris baru dalam sel (line break)…​
​



 A. Alt + Enter​
​
 B. Ctrl + Enter​
​
 C. Shift + Enter​
​
 D. Ctrl + Alt​
 

68.​Merge & Center digunakan untuk…​
​
 A. Menghapus sel​
​
 B. Menggabungkan sel​
​
 C. Memindahkan sel​
​
 D. Mengunci sel​
 

69.​Format Accounting digunakan untuk…​
​
 A. Menampilkan persen​
​
 B. Menampilkan teks​
​
 C. Menampilkan mata uang​
​
 D. Menampilkan waktu​
 

70.​Filter digunakan untuk…​
​
 A. Mengurutkan data​
​
 B. Menyembunyikan dan menampilkan data sesuai kriteria​
​
 C. Mengunci data​
​
 D. Menghapus data​
 

71.​Sort digunakan untuk…​
​
 A. Mengurutkan data​
​
 B. Menjumlahkan data​
​
 C. Mencari data​
​
 D. Menghapus data​
 



72.​Untuk menyembunyikan kolom…​
​
 A. Delete Column​
​
 B. Hide Column​
​
 C. Remove Column​
​
 D. Erase Column​
 

73.​Data Validation digunakan untuk…​
​
 A. Membatasi input data​
​
 B. Menghapus data​
​
 C. Memindahkan data​
​
 D. Menyalin data​
 

74.​Fitur untuk mencari dan mengganti teks adalah…​
​
 A. Filter​
​
 B. Replace​
​
 C. Sort​
​
 D. Macro​
 

75.​Shortcut untuk Find adalah…​
​
 A. Ctrl + F​
​
 B. Ctrl + R​
​
 C. Ctrl + G​
​
 D. Ctrl + S​
 

76.​Fungsi Freeze Panes berada di tab…​
​
 A. View​
​
 B. Home​
​
 C. Insert​
​



 D. Review​
 

77.​Conditional Formatting digunakan untuk…​
​
 A. Mengubah warna berdasarkan kondisi​
​
 B. Mengurutkan data​
​
 C. Mengganti format teks​
​
 D. Menghapus format​
 

78.​Untuk membuat tabel otomatis digunakan shortcut…​
​
 A. Ctrl + T​
​
 B. Ctrl + Y​
​
 C. Ctrl + Q​
​
 D. Ctrl + A​
 

79.​PivotTable digunakan untuk…​
​
 A. Grafik​
​
 B. Analisis data​
​
 C. Mengetik teks​
​
 D. Mengunci sheet​
 

80.​Untuk melindungi sheet digunakan…​
​
 A. Protect Sheet​
​
 B. Hide Sheet​
​
 C. Secure Sheet​
​
 D. Lock Sheet​
 

81.​Untuk membuat komentar pada sel digunakan…​
​
 A. Insert → Comment​
​
 B. Home → Note​
​



 C. View → Comment​
​
 D. Layout → Comment​
 

82.​Freeze Panes dapat digunakan untuk…​
​
 A. Mengunci baris/kolom saat scroll​
​
 B. Menyembunyikan baris​
​
 C. Menghapus baris​
​
 D. Menggeser baris​
 

83.​Wrap Text digunakan untuk…​
​
 A. Menyembunyikan teks​
​
 B. Memindahkan teks​
​
 C. Membuat teks turun baris otomatis​
​
 D. Menghapus teks​
 

84.​Shortcut membuat buku kerja baru…​
​
 A. Ctrl + W​
​
 B. Ctrl + N​
​
 C. Ctrl + M​
​
 D. Ctrl + X​
 

85.​Page Break Preview digunakan untuk…​
​
 A. Mengatur margin​
​
 B. Melihat pemisahan halaman​
​
 C. Mengubah ukuran font​
​
 D. Menambah kolom​
 

86.​Freeze Panes yang mengunci kolom pertama adalah…​
​
 A. Freeze First Column​
​



 B. Lock Column​
​
 C. Fix First Column​
​
 D. Hold First Column​
 

87.​Fitur Flash Fill digunakan untuk…​
​
 A. Mengisi otomatis berdasarkan pola​
​
 B. Menghapus data​
​
 C. Mengurutkan data​
​
 D. Menambah sheet​
 

88.​Shortcut untuk redo adalah…​
​
 A. Ctrl + Z​
​
 B. Ctrl + Y​
​
 C. Ctrl + R​
​
 D. Ctrl + W​
 

89.​Autofit digunakan untuk…​
​
 A. Menyesuaikan lebar/tinggi sel otomatis​
​
 B. Menghapus sel​
​
 C. Memindahkan sel​
​
 D. Mengunci sel​
 

90.​Untuk menambahkan simbol digunakan…​
​
 A. Insert → Symbol​
​
 B. Insert → Icon​
​
 C. View → Symbol​
​
 D. Home → Symbol​
 

91.​Watermark dapat ditambahkan melalui…​
​



 A. Header & Footer​
​
 B. Home​
​
 C. Review​
​
 D. Data​
 

92.​Tab Page Layout digunakan untuk…​
​
 A. Mengatur tampilan cetak​
​
 B. Menghitung data​
​
 C. Membuat grafik​
​
 D. Mengurutkan data​
 

93.​Freeze Panes hanya berlaku pada…​
​
 A. Seluruh buku kerja​
​
 B. Sheet aktif​
​
 C. Semua sheet​
​
 D. File Excel lainnya​
 

94.​Worksheet default pertama bernama…​
​
 A. Page1​
​
 B. Sheet1​
​
 C. Work1​
​
 D. Excel1​
 

95.​Untuk menghitung kuadrat sebuah angka digunakan…​
​
 A. POWER​
​
 B. SQR​
​
 C. SQRT​
​
 D. MULT​
 



96.​SQRT digunakan untuk…​
​
 A. Kuadrat​
​
 B. Pengakaran​
​
 C. Penjumlahan​
​
 D. Pengurangan​
 

97.​Fitur untuk menampilkan total secara cepat tanpa rumus adalah…​
​
 A. Status Bar​
​
 B. Header​
​
 C. Footer​
​
 D. Toolbar​
 

98.​Zoom Excel bisa diatur melalui…​
​
 A. View → Zoom​
​
 B. Data → Zoom​
​
 C. Home → Zoom​
​
 D. Review → Zoom​
 

99.​Untuk menambahkan baris digunakan…​
​
 A. Insert Row​
​
 B. Add Line​
​
 C. Create Row​
​
 D. New Row​
 

100.​ Untuk membuka file digunakan…​
​
 A. Open​
​
 B. New 

             C. Save  



             D. Close 

 

MENJODOHKAN 

Kolom A (Istilah/Soal) 

1.​ Sel​
 

2.​ Kolom​
 

3.​ Baris​
 

4.​ Workbook​
 

5.​ Worksheet​
 

6.​ Formula​
 

7.​ Fungsi SUM​
 

8.​ Fungsi AVERAGE​
 

9.​ Fungsi IF​
 

10.​Fungsi VLOOKUP​
 

11.​Fungsi HLOOKUP​
 

12.​Fungsi COUNT​
 

13.​Fungsi COUNTIF​
 

14.​Fungsi MAX​
 

15.​Fungsi MIN​
 

16.​Fungsi LEN​
 

17.​Fungsi TRIM​
 

18.​Fungsi CONCATENATE​
 

19.​Fungsi LEFT​
 

20.​Fungsi RIGHT​
 



21.​Fungsi MID​
 

22.​Fungsi TODAY​
 

23.​Fungsi NOW​
 

24.​Fungsi ROUND​
 

25.​Fungsi ROUNDUP​
 

26.​Fungsi ROUNDDOWN​
 

27.​Fungsi PROPER​
 

28.​Fungsi UPPER​
 

29.​Fungsi LOWER​
 

30.​Fungsi ABS​
 

31.​Fungsi SQRT​
 

32.​Fill Handle​
 

33.​AutoSum​
 

34.​Freeze Panes​
 

35.​Conditional Formatting​
 

36.​Data Validation​
 

37.​PivotTable​
 

38.​Chart / Grafik​
 

39.​Merge & Center​
 

40.​Wrap Text​
 

41.​Filter​
 

42.​Sort​
 

43.​Shortcut Ctrl + C​
 

44.​Shortcut Ctrl + X​
 



45.​Shortcut Ctrl + V​
 

46.​Shortcut Ctrl + Z​
 

47.​Shortcut Ctrl + S​
 

48.​Page Layout​
 

49.​Header & Footer​
 

50.​Status Bar​
 

 

Kolom B (Jawaban/Definisi – acak agar bisa dijodohkan) 

A. Mengunci baris/kolom agar terlihat saat di-scroll 

B. Kotak di lembar kerja tempat data dimasukkan 

C. Fungsi untuk menampilkan tanggal saat ini 

D. Fungsi untuk menampilkan teks dengan huruf kapital di awal kata 

E. Fungsi untuk menghitung sel berisi angka 

F. Fungsi untuk mengambil sebagian teks dari kiri 

G. Membuat beberapa sel menjadi satu dan rata tengah 

H. Fungsi logika untuk kondisi benar/salah 

I. Fungsi untuk mencari data secara vertikal 

J. Fungsi untuk mencari data secara horizontal 

K. Fungsi untuk menghapus spasi berlebih 

L. Fungsi untuk menghitung sel kosong 

M. Shortcut untuk menyalin data 

N. Shortcut untuk memotong data 

O. Shortcut untuk menempel data 

P. Shortcut untuk undo 

Q. Shortcut untuk menyimpan file 



R. Baris horizontal di lembar kerja 

S. Kolom vertikal di lembar kerja 

T. Buku kerja Excel yang terdiri dari satu atau beberapa sheet 

U. Lembar kerja dalam workbook 

V. Fungsi untuk menjumlahkan angka 

W. Fungsi untuk menghitung rata-rata 

X. Fungsi untuk nilai maksimum 

Y. Fungsi untuk nilai minimum 

Z. Fungsi untuk menghitung jumlah sel sesuai kriteria tertentu 

AA. Fungsi untuk menggabungkan teks 

AB. Fungsi untuk mengambil sebagian teks dari kanan 

AC. Fungsi untuk mengambil sebagian teks dari tengah 

AD. Fungsi untuk menampilkan tanggal & waktu saat ini 

AE. Fungsi untuk membulatkan angka ke jumlah digit tertentu 

AF. Fungsi untuk membulatkan ke atas 

AG. Fungsi untuk membulatkan ke bawah 

AH. Fungsi untuk mengubah teks menjadi huruf besar semua 

AI. Fungsi untuk mengubah teks menjadi huruf kecil semua 

AJ. Fungsi untuk mengambil nilai mutlak 

AK. Fungsi untuk menghitung akar kuadrat 

AL. Alat untuk menyalin isi sel ke sel lain dengan cepat 

AM. Fitur otomatis menjumlahkan nilai di sel 

AN. Fitur untuk menyorot sel berdasarkan kondisi 

AO. Fitur untuk membatasi input data 

AP. Alat analisis data yang merangkum data kompleks 

AQ. Diagram atau grafik untuk menampilkan data 



AR. Fitur membuat teks turun baris otomatis dalam sel 

AS. Fitur untuk menyaring data sesuai kriteria 

AT. Fitur untuk mengurutkan data 

AU. Tab untuk mengatur tampilan cetak 

AV. Bagian atas/bawah halaman untuk menampilkan informasi tambahan 

AW. Bagian bawah jendela Excel untuk melihat total cepat dan info lainnya 

BENAR SALAH 

1.​ Microsoft Excel digunakan untuk mengolah data dan angka.​
 

2.​ File Excel selalu berekstensi .docx.​
 

3.​ Kolom pada Excel ditandai dengan huruf.​
 

4.​ Baris pada Excel ditandai dengan angka.​
 

5.​ Sel A1 berada di kolom A baris 1.​
 

6.​ Shortcut untuk menyimpan file adalah Ctrl + S.​
 

7.​ Shortcut Ctrl + X digunakan untuk menyalin data.​
 

8.​ Formula pada Excel selalu diawali dengan simbol “=”.​
 

9.​ Fungsi SUM digunakan untuk menghitung rata-rata.​
 

10.​Fungsi AVERAGE digunakan untuk menghitung rata-rata.​
 

11.​Fungsi IF hanya memerlukan 1 argumen.​
 

12.​Fungsi VLOOKUP digunakan untuk mencari data secara horizontal.​
 

13.​Fungsi HLOOKUP digunakan untuk mencari data secara horizontal.​
 

14.​Fungsi COUNT menghitung jumlah sel berisi angka.​
 

15.​Fungsi COUNTIF digunakan untuk menghitung jumlah sel berdasarkan kriteria 
tertentu.​
 

16.​Fungsi MAX digunakan untuk menemukan nilai terkecil.​
 

17.​Fungsi MIN digunakan untuk menemukan nilai terkecil.​
 



18.​Fungsi LEN digunakan untuk menghitung panjang teks.​
 

19.​Fungsi TRIM digunakan untuk menghapus spasi berlebih pada teks.​
 

20.​Fungsi CONCATENATE digunakan untuk memisahkan teks.​
 

21.​Fungsi LEFT mengambil teks dari sisi kanan.​
 

22.​Fungsi RIGHT mengambil teks dari sisi kanan.​
 

23.​Fungsi MID digunakan untuk mengambil teks dari tengah.​
 

24.​Fungsi TODAY menampilkan tanggal hari ini.​
 

25.​Fungsi NOW menampilkan tanggal dan waktu saat ini.​
 

26.​Fungsi ROUND digunakan untuk membulatkan angka ke jumlah digit tertentu.​
 

27.​Fungsi ROUNDUP digunakan untuk membulatkan angka ke bawah.​
 

28.​Fungsi ROUNDDOWN digunakan untuk membulatkan angka ke atas.​
 

29.​Fungsi PROPER digunakan untuk mengubah teks menjadi huruf besar semua.​
 

30.​Fungsi UPPER mengubah teks menjadi huruf kapital semua.​
 

31.​Fungsi LOWER mengubah teks menjadi huruf kecil semua.​
 

32.​Fungsi ABS digunakan untuk menghitung nilai mutlak.​
 

33.​Fungsi SQRT digunakan untuk menghitung akar kuadrat.​
 

34.​Fill Handle digunakan untuk menyalin atau mengisi data ke sel lain.​
 

35.​AutoSum digunakan untuk menjumlahkan nilai di sel dengan cepat.​
 

36.​Freeze Panes digunakan untuk mengunci baris atau kolom saat di-scroll.​
 

37.​Conditional Formatting digunakan untuk mengubah warna sel berdasarkan kondisi.​
 

38.​Data Validation digunakan untuk membatasi input data.​
 

39.​PivotTable digunakan untuk membuat grafik sederhana.​
 

40.​Merge & Center digunakan untuk menggabungkan beberapa sel dan rata tengah.​
 

41.​Wrap Text digunakan untuk membuat teks turun baris otomatis dalam sel.​
 



42.​Filter digunakan untuk menampilkan data sesuai kriteria.​
 

43.​Sort digunakan untuk mengurutkan data.​
 

44.​Shortcut Ctrl + C digunakan untuk menyalin data.​
 

45.​Shortcut Ctrl + X digunakan untuk menempel data.​
 

46.​Shortcut Ctrl + V digunakan untuk menempel data.​
 

47.​Shortcut Ctrl + Z digunakan untuk mengulangi aksi terakhir.​
 

48.​Page Layout digunakan untuk mengatur tampilan cetak.​
 

49.​Header & Footer digunakan untuk menambahkan informasi di atas dan bawah 
halaman.​
 

50.​Status Bar berada di bagian atas jendela Excel.​
 

ISIAN SINGKAT 

1.​ Ekstensi file standar Microsoft Excel adalah ______.​
 

2.​ Baris pada Excel ditandai dengan ______.​
 

3.​ Kolom pada Excel ditandai dengan ______.​
 

4.​ Sel A1 berada di kolom ______ dan baris ______.​
 

5.​ Formula Excel selalu diawali dengan simbol ______.​
 

6.​ Fungsi untuk menjumlahkan angka di Excel adalah ______.​
 

7.​ Fungsi untuk menghitung rata-rata angka adalah ______.​
 

8.​ Fungsi untuk menemukan nilai terbesar adalah ______.​
 

9.​ Fungsi untuk menemukan nilai terkecil adalah ______.​
 

10.​Fungsi logika yang memeriksa kondisi benar atau salah adalah ______.​
 

11.​Fungsi untuk menghitung jumlah sel berisi angka adalah ______.​
 

12.​Fungsi untuk menghitung jumlah sel berdasarkan kriteria tertentu adalah ______.​
 

13.​Fungsi yang digunakan untuk mencari data secara vertikal adalah ______.​
 



14.​Fungsi yang digunakan untuk mencari data secara horizontal adalah ______.​
 

15.​Fungsi untuk menghitung jumlah karakter dalam teks adalah ______.​
 

16.​Fungsi untuk menghapus spasi berlebih pada teks adalah ______.​
 

17.​Fungsi untuk menggabungkan beberapa teks menjadi satu adalah ______.​
 

18.​Fungsi untuk mengambil teks dari sebelah kiri disebut ______.​
 

19.​Fungsi untuk mengambil teks dari sebelah kanan disebut ______.​
 

20.​Fungsi untuk mengambil teks dari tengah disebut ______.​
 

21.​Fungsi yang menampilkan tanggal hari ini adalah ______.​
 

22.​Fungsi yang menampilkan tanggal dan waktu saat ini adalah ______.​
 

23.​Fungsi untuk membulatkan angka ke jumlah digit tertentu adalah ______.​
 

24.​Fungsi untuk membulatkan angka ke atas adalah ______.​
 

25.​Fungsi untuk membulatkan angka ke bawah adalah ______.​
 

26.​Fungsi untuk mengubah teks menjadi huruf besar semua adalah ______.​
 

27.​Fungsi untuk mengubah teks menjadi huruf kecil semua adalah ______.​
 

28.​Fungsi untuk mengubah teks menjadi huruf kapital di awal kata adalah ______.​
 

29.​Fungsi untuk mengambil nilai mutlak adalah ______.​
 

30.​Fungsi untuk menghitung akar kuadrat adalah ______.​
 

31.​Alat yang digunakan untuk menyalin isi sel dengan cepat ke sel lain adalah ______.​
 

32.​Fitur untuk menjumlahkan angka secara otomatis di Excel adalah ______.​
 

33.​Fitur untuk mengunci baris atau kolom saat digulir adalah ______.​
 

34.​Fitur untuk menyorot sel berdasarkan kondisi tertentu adalah ______.​
 

35.​Fitur untuk membatasi input data adalah ______.​
 

36.​Alat analisis data yang merangkum data kompleks disebut ______.​
 

37.​Diagram atau grafik yang menampilkan data disebut ______.​
 



38.​Fitur untuk membuat beberapa sel menjadi satu dan rata tengah adalah ______.​
 

39.​Fitur untuk membuat teks turun baris otomatis dalam sel adalah ______.​
 

40.​Fitur untuk menyaring data sesuai kriteria adalah ______.​
 

41.​Fitur untuk mengurutkan data dari kecil ke besar atau sebaliknya adalah ______.​
 

42.​Shortcut untuk menyalin data adalah ______.​
 

43.​Shortcut untuk memotong data adalah ______.​
 

44.​Shortcut untuk menempel data adalah ______.​
 

45.​Shortcut untuk membatalkan aksi terakhir adalah ______.​
 

46.​Shortcut untuk menyimpan file adalah ______.​
 

47.​Tab Excel yang digunakan untuk mengatur tampilan cetak adalah ______.​
 

48.​Bagian atas/bawah halaman yang menampilkan informasi tambahan disebut ______.​
 

49.​Bagian bawah jendela Excel yang menampilkan total cepat dan informasi lainnya 
disebut ______.​
 

50.​Rumus Excel =A1+B1 menghasilkan ______ dari nilai sel A1 dan B1.​
 

URAIAN 

1.​ Jelaskan apa yang dimaksud dengan Microsoft Excel dan fungsinya.​
 

2.​ Sebutkan ekstensi file standar Microsoft Excel.​
 

3.​ Apa perbedaan antara workbook dan worksheet?​
 

4.​ Jelaskan apa yang dimaksud dengan sel di Excel.​
 

5.​ Bagaimana cara menulis formula sederhana untuk penjumlahan dua sel?​
 

6.​ Sebutkan fungsi Excel yang digunakan untuk menjumlahkan beberapa angka.​
 

7.​ Bagaimana cara menghitung rata-rata beberapa sel di Excel?​
 

8.​ Jelaskan fungsi MAX dan MIN pada Excel.​
 

9.​ Bagaimana cara menggunakan fungsi IF dalam Excel? Berikan contohnya.​
 



10.​Apa perbedaan fungsi VLOOKUP dan HLOOKUP?​
 

11.​Jelaskan kegunaan fungsi COUNT dan COUNTIF.​
 

12.​Bagaimana cara menghitung jumlah karakter dalam sebuah sel?​
 

13.​Apa fungsi TRIM dan kapan sebaiknya digunakan?​
 

14.​Jelaskan fungsi CONCATENATE dan berikan contoh penggunaannya.​
 

15.​Bagaimana cara mengambil teks tertentu dari sebelah kiri, kanan, dan tengah sel?​
 

16.​Apa kegunaan fungsi TODAY dan NOW?​
 

17.​Jelaskan perbedaan ROUND, ROUNDUP, dan ROUNDDOWN.​
 

18.​Bagaimana cara mengubah teks menjadi huruf besar semua, huruf kecil semua, dan 
kapital di awal kata?​
 

19.​Jelaskan fungsi ABS dan SQRT dalam Excel.​
 

20.​Bagaimana cara menyalin data ke sel lain menggunakan Fill Handle?​
 

21.​Jelaskan fungsi AutoSum dan bagaimana cara menggunakannya.​
 

22.​Apa itu Freeze Panes dan bagaimana cara menggunakannya?​
 

23.​Jelaskan kegunaan Conditional Formatting. Berikan contoh penggunaannya.​
 

24.​Apa fungsi Data Validation dan kapan sebaiknya digunakan?​
 

25.​Jelaskan apa itu PivotTable dan fungsinya dalam analisis data.​
 

26.​Bagaimana cara membuat grafik atau chart dari data di Excel?​
 

27.​Jelaskan fungsi Merge & Center.​
 

28.​Apa kegunaan Wrap Text dalam sebuah sel?​
 

29.​Bagaimana cara menyaring data menggunakan fitur Filter?​
 

30.​Bagaimana cara mengurutkan data menggunakan fitur Sort?​
 

31.​Sebutkan shortcut untuk menyalin, memotong, menempel, membatalkan aksi, dan 
menyimpan file di Excel.​
 

32.​Jelaskan perbedaan antara Copy dan Cut dalam Excel.​
 



33.​Bagaimana cara menambahkan Header & Footer pada halaman Excel?​
 

34.​Apa yang dimaksud dengan Status Bar dan informasi apa saja yang ditampilkan?​
 

35.​Bagaimana cara membuat tabel sederhana di Excel?​
 

36.​Jelaskan perbedaan antara cell reference absolut, relatif, dan campuran.​
 

37.​Bagaimana cara menggunakan rumus =A1*B1 untuk menghitung total penjualan?​
 

38.​Jelaskan langkah-langkah membuat grafik batang (Bar Chart) dari data penjualan.​
 

39.​Bagaimana cara menambahkan warna atau format khusus pada sel tertentu?​
 

40.​Apa itu sheet tab dan bagaimana cara menambahkan atau mengganti nama sheet?​
 

41.​Jelaskan cara menyembunyikan dan menampilkan kolom atau baris di Excel.​
 

42.​Bagaimana cara menyalin format dari satu sel ke sel lain menggunakan Format 
Painter?​
 

43.​Jelaskan apa yang dimaksud dengan formula dan fungsi di Excel.​
 

44.​Bagaimana cara menampilkan angka dalam format mata uang?​
 

45.​Bagaimana cara menampilkan angka dalam format persen?​
 

46.​Jelaskan cara menggunakan rumus =IF(A1>50, “Lulus”, “Tidak Lulus”).​
 

47.​Apa kegunaan fungsi LEN dan bagaimana cara menggunakannya untuk teks 
“Excel”?​
 

48.​Bagaimana cara menambahkan komentar pada sebuah sel?​
 

49.​Jelaskan cara menggunakan rumus =VLOOKUP(“Nama”, A1:C10, 2, FALSE).​
 

50.​Bagaimana cara mencetak worksheet dengan tampilan tertentu (misalnya 
menampilkan gridlines dan header)?​
 

 

 

 

 


